<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Book: Make a plan for your final days | The Concord Insider</title>
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<script>var et_site_url='https://www.theconcordinsider.com';var et_post_id='55859';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book: Make a plan for your final days - The Concord Insider</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book: Make a plan for your final days - The Concord Insider" />
	<meta property="og:description" content="The Lost Art of Dying: Reviving Forgotten Wisdom By Lydia Dugdale (259 pages, nonfiction, 2020) &nbsp; &nbsp; Death. That dreaded word. It rolls off our tongues in a whisper. We mustn’t let it find us. But in doing so, we are only making death more scary. We’ll do anything to fight it. No matter the [&hellip;]" />
	<meta property="og:url" content="https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/" />
	<meta property="og:site_name" content="The Concord Insider" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
	<meta property="article:published_time" content="2020-11-28T18:37:48+00:00" />
	<meta property="article:modified_time" content="2020-11-23T18:42:45+00:00" />
	<meta property="og:image" content="https://www.theconcordinsider.com/wp-content/uploads/2020/11/dying.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="2393" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Concord_Insider" />
	<meta name="twitter:site" content="@Concord_Insider" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theconcordinsider.com/#website","url":"https://www.theconcordinsider.com/","name":"The Concord Insider","description":"Keepin&#039; Concord, NH sassy since 2006","potentialAction":[{"@type":"SearchAction","target":"https://www.theconcordinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/#primaryimage","inLanguage":"en-US","url":"https://www.theconcordinsider.com/wp-content/uploads/2020/11/dying.jpg","width":1600,"height":2393},{"@type":"WebPage","@id":"https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/#webpage","url":"https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/","name":"Book: Make a plan for your final days - The Concord Insider","isPartOf":{"@id":"https://www.theconcordinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/#primaryimage"},"datePublished":"2020-11-28T18:37:48+00:00","dateModified":"2020-11-23T18:42:45+00:00","author":{"@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/"]}]},{"@type":["Person"],"@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30","name":"Sarah Pearson","image":{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=96&d=mm&r=g","caption":"Sarah Pearson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="https://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="https://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Book: Make a plan for your final days Comments Feed" href="https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theconcordinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.theconcordinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.theconcordinsider.com/?p=55859' />
<link rel="alternate" type="application/json+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2020%2F11%2F28%2Fbook-make-a-plan-for-your-final-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2020%2F11%2F28%2Fbook-make-a-plan-for-your-final-days%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www.theconcordinsider.com/wp-content/uploads/2020/11/dying.jpg); }</style><link rel="shortcut icon" href="https://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://www.theconcordinsider.com/wp-content/cache/et/global/et--customizer-global-16063602246943.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Articles");googletag.pubads().setTargeting("author","Insider Staff");googletag.pubads().setTargeting("title","Book: Make a plan for your final days");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-55859 single-format-standard et-2-column-layout et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->


		
		

							<a href="https://www.theconcordinsider.com/">
					<img src="https://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>



			</div>

				<!--Mobile search bar-->
<div id="mobilesearchheader"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					
					<input type="text" value="" name="s" id="s-mobile">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
    </form></div>
				<!-- End Mobile search bar-->

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-54956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54956"><a href="https://www.theconcordinsider.com/cappies-2020/">Cappies 2020</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">Book: Make a plan for your final days</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www.theconcordinsider.com/category/articles/">Articles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Book: Make a plan for your final days</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="https://www.theconcordinsider.com/author/spearsoncmonitor-com/" title="Posts by Insider Staff" rel="author">Insider Staff</a> - Nov 28, 2020 | <span class="comments-number"><a href="https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/#respond">0 comments</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2020/11/dying-685x1024.jpg" alt="" width =1600 height=2393 /><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>The Lost Art of Dying: Reviving Forgotten Wisdom</p>
<p>By Lydia Dugdale</p>
<p>(259 pages, nonfiction, 2020)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Death. That dreaded word. It rolls off our tongues in a whisper. We mustn’t let it find us. But in doing so, we are only making death more scary. We’ll do anything to fight it. No matter the cost. Which results in the art of dying well being lost. So how do we make death less scary? How do we properly prepare ourselves for the fate that catches up to all of us? That’s what this book will tell you.</p>
<p>We need to look at what death is. Its history. This book goes into details of how death was viewed or overlooked in the past. It even describes the accounts of historical plagues and how they were handled. Which considering the pandemic, makes that information all the more interesting. What nuggets of wisdom can they tell us? How can we prevent the same fate? If you’re concerned about what happens to your body after you die, this book goes into those details as well as contrasting them against history and what other countries do.</p>
<p>It is possible to prepare ourselves for death in a way that allows us to die well. What does dying well mean? It means not being resuscitated three times in one night, just to die by the end of it. It means not doing another round of chemotherapy that will reduce your quality of life, when you are past the point of its ability to help you. It means using palliative care early on, to help prepare you, keeping that fear at bay. It means asking and exploring the existential questions before the clock runs out.</p>
<p>In order to die well, you need to live well. If you want to know how, read this book. It covers topics like fear, the body, the spirit, and rituals. This book will teach you a lot. I thought this book was going to be a downer and rather boring, but it actually stimulated my mind and got me thinking. It’ll make you feel less alone; everybody dies. When the Grimm Reaper comes calling, it might make it easier if you are prepared and have a plan. Definitely a great read for the living because it takes a lifetime of living well in order to die well.</p>
<p>Visit Concord Public Library online at concordpubliclibrary.net</p>
<p>Amy Cornwell</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="https://www.theconcordinsider.com/issues/?issueyear=2020&issueday=28&issuemonth=11" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Insider Staff							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/&amp;p[images][0]=https://www.theconcordinsider.com/wp-content/uploads/2020/11/dying-150x150.jpg&amp;p[title]=Book: Make a plan for your final days" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/&amp;text=Book: Make a plan for your final days" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/28/book-make-a-plan-for-your-final-days/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='55859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2f0c27f95" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>



	

				<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.theconcordinsider.com/2020/11/28/book-make-a-plan-for-your-final-days/" aria-current="page">Book: Make a plan for your final days</a>
									</li>
											<li>
					<a href="https://www.theconcordinsider.com/2020/11/27/entertainment-live-shows-nov-27-to-dec-3/">Entertainment: Live shows Nov. 27 to Dec. 3</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="null-instagram-feed-2" class="widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4>Instagram did not return a 200.<p class="clear"><a href="//instagram.com/concordinsider/" rel="me" target="_blank" class="">Follow Us on Instagram</a></p></div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><p><a href="https://theconcordinsider.com/currentinsider/currentinsider.pdf"><img class="alignnone size-medium wp-image-54624" src="https://theconcordinsider.com/currentinsider/currentinsider.jpg" alt="" width="249" height="300" /></a><br />
<a href="https://theconcordinsider.com/currentinsider/currentinsider.pdf" target="_blank" rel="noopener noreferrer">Read PDF version</a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54956"><a href="https://www.theconcordinsider.com/cappies-2020/">Cappies 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2020 The Concord Insider - <a href="http://www.concordmonitor.com/Reader-Services/Privacy-Notice">Privacy Policy</a> - <a href="http://www.concordmonitor.com/Reader-Services/Copyright-Policy">Copyright</a></p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theconcordinsider.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFpucUAAAAADuL-Rg_3JDT5MgBiBFunFN9hmdX&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcFpucUAAAAADuL-Rg_3JDT5MgBiBFunFN9hmdX","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"072a7befb9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.13'></script>
<script async="async" type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'100557106',post:'55859',tz:'-5',srv:'www.theconcordinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '100557106', '55859' ]);
</script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>