<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>The Yogi: Yoga gives you a toolbox for living in your body - The Concord Insider</title>
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<script>var et_site_url='https://www.theconcordinsider.com';var et_post_id='52799';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Yogi: Yoga gives you a toolbox for living in your body - The Concord Insider</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Yogi: Yoga gives you a toolbox for living in your body - The Concord Insider" />
<meta property="og:description" content="&nbsp; I like a good snow shovel. I’m partial to the “ergonomic” ones, with the bent handle. There is some debate over whether they are actually better or not. That’s why I also have a couple of straight snow shovels, an ice scraper and a good old-fashioned square steel shovel that the previous owner of &hellip;" />
<meta property="og:url" content="https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/" />
<meta property="og:site_name" content="The Concord Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-12-10T14:02:09+00:00" />
<meta property="article:modified_time" content="2019-12-10T14:07:49+00:00" />
<meta property="og:updated_time" content="2019-12-10T14:07:49+00:00" />
<meta property="og:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086-1024x756.jpg" />
<meta property="og:image:secure_url" content="https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086-1024x756.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="756" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; I like a good snow shovel. I’m partial to the “ergonomic” ones, with the bent handle. There is some debate over whether they are actually better or not. That’s why I also have a couple of straight snow shovels, an ice scraper and a good old-fashioned square steel shovel that the previous owner of [&hellip;]" />
<meta name="twitter:title" content="The Yogi: Yoga gives you a toolbox for living in your body - The Concord Insider" />
<meta name="twitter:site" content="@Concord_Insider" />
<meta name="twitter:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086.jpg" />
<meta name="twitter:creator" content="@Concord_Insider" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theconcordinsider.com/#website","url":"https://www.theconcordinsider.com/","name":"The Concord Insider","potentialAction":{"@type":"SearchAction","target":"https://www.theconcordinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/#primaryimage","url":"https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086.jpg","width":2400,"height":1771,"caption":"Bjorn Lange works to shovel off his roof as another snowstorm hits the area Monday, Feb. 9, 2015, in Concord, N.H. More light, fluffy snow was falling in much of New Hampshire on Monday, the latest in a series of storms piling it on this winter. (AP Photo/Jim Cole)\u00a0Jim Cole"},{"@type":"WebPage","@id":"https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/#webpage","url":"https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/","inLanguage":"en-US","name":"The Yogi: Yoga gives you a toolbox for living in your body - The Concord Insider","isPartOf":{"@id":"https://www.theconcordinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/#primaryimage"},"datePublished":"2019-12-10T14:02:09+00:00","dateModified":"2019-12-10T14:07:49+00:00","author":{"@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30"}},{"@type":["Person"],"@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30","name":"Sarah Pearson","image":{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/#authorlogo","url":"https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=96&d=mm&r=g","caption":"Sarah Pearson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="https://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="https://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; The Yogi: Yoga gives you a toolbox for living in your body Comments Feed" href="https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theconcordinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.theconcordinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.theconcordinsider.com/?p=52799' />
<link rel="alternate" type="application/json+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F12%2F10%2Fthe-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F12%2F10%2Fthe-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086.jpg); }</style><link rel="shortcut icon" href="https://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://www.theconcordinsider.com/wp-content/cache/et/global/et--customizer-global-15752562166169.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Articles");googletag.pubads().setTargeting("author","Mike Morris");googletag.pubads().setTargeting("title","The Yogi: Yoga gives you a toolbox for living in your body");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-52799 single-format-standard et-2-column-layout et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->


		
		

							<a href="https://www.theconcordinsider.com/">
					<img src="https://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>



			</div>

				<!--Mobile search bar-->
<div id="mobilesearchheader"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					
					<input type="text" value="" name="s" id="s-mobile">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
    </form></div>
				<!-- End Mobile search bar-->

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-50406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50406"><a href="https://www.theconcordinsider.com/cappies-2019/">Cappies 2019</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">The Yogi: Yoga gives you a toolbox for living in your body</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www.theconcordinsider.com/category/articles/">Articles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">The Yogi: Yoga gives you a toolbox for living in your body</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="https://www.theconcordinsider.com/author/spearsoncmonitor-com/" title="Posts by Mike Morris" rel="author">Mike Morris</a> - Dec 10, 2019 | <span class="comments-number"><a href="https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/#respond">0 comments</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086-1024x756.jpg" alt="Bjorn Lange works to shovel off his roof as another snowstorm hits the area Monday, Feb. 9, 2015, in Concord, N.H. More light, fluffy snow was falling in much of New Hampshire on Monday, the latest in a series of storms piling it on this winter. (AP Photo/Jim Cole) Jim Cole" width =2400 height=1771 /><div class='image_caption'>Bjorn Lange works to shovel off his roof as another snowstorm hits the area Monday, Feb. 9, 2015, in Concord, N.H. More light, fluffy snow was falling in much of New Hampshire on Monday, the latest in a series of storms piling it on this winter. (AP Photo/Jim Cole) Jim Cole</div><span class='et-image-overlay'> </span></div><div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/12/6214391_1096463-1024x683.jpg" alt="" width =2400 height=1600 /><div class='image_caption'>Jake St. Pierre demonstrates a common way to sustain a shovelling injury: over the shoulder snow tossing. &quot;Try to avoid twisting and tossing snow over your shoulder as this can cause injury,&quot; St. Pierre said. &quot;If you have to lift heavy snow, grip one hand on handle and other hand close to the blade.&quot;  (CAMERON JOHNSON / Monitor staff) CAMERON JOHNSON</div><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>&nbsp;</p>
<p>I like a good snow shovel. I’m partial to the “ergonomic” ones, with the bent handle. There is some debate over whether they are actually better or not. That’s why I also have a couple of straight snow shovels, an ice scraper and a good old-fashioned square steel shovel that the previous owner of the house left behind.</p>
<p>Each year the shovels make their way from our beat-up old shed to live next to the house for the winter. The old-fashioned square shovel has seen better days, and is retired now. The bent-handled snow shovel was working hard this past week. I was at the bottom of my driveway, tossing shovelfuls of our first winter storm aside, when one of my neighbors drove by. He pulled his pickup to a stop, rolled down the window, and said: “You know they have these things called snow plows that make that a lot easier.” He had a plow on his pickup, and a big grin on his face. I don’t know him too well, but he’s a friendly guy and has offered to add us to his plowing route a few times. I told him I’d just bought a new snowblower, but liked to get a little shoveling in first. He thought that was pretty funny. “See ya down the road,” he said, and he and his plow pulled away. I dug out around the mailbox, then headed up the hill to fire up the snowblower.</p>
<p>One of the things I like about shoveling – snow, dirt or anything, really – is that you can see your progress. Your physical actions have a direct and measurable result. It’s instantaneous. It’s also a little hard on your body, because it’s unsupported forward bending with a twisting motion. The practice of yoga can help, because you keep the spine moving in all directions, and build the strength to do it properly. Building a yoga practice takes a little time, but it can keep you doing the things you love to do, for as long as you love to do them. I’m not sure if a yoga practice can help you enjoy winter more or not, but it can certainly help you stay pain-free when winter calls.</p>
<p>My wife and I spent our first weekend together during a snowstorm. We were at a friend’s house, in Greenland, and got snowed in by almost 2 feet of snow. We shoveled our way out of that storm, and a few months later we bought our first house. When we looked at this little place in Strafford for the first time, our real estate agent, Helen, said: “This driveway is gonna be a bear in the winter.”</p>
<p>She was right. It’s about 100 yards long, and uphill. Or downhill, depending on your point of view. I set to the task of purchasing the proper tools for every homeowner: a couple of ladders, some hand tools and a few good shovels. My wife, a more practical sort, suggested a chain saw, lawn mower and washing machine. We got those, too. That first winter, and for a few afterwards, we shoveled that driveway after every storm. It was hard work, and time consuming. Every now and again, when we’d have one of those heavy, wet storms, I’d call my next-door neighbor, Steve, and he’d plow our driveway for 40 bucks. It was worth it, though we could do a much better job with our shovels than he could with his pickup and plow.</p>
<p>Yoga is like using a shovel. It’s pretty easy to start, even if the job ahead of you might be a difficult one. You already have the tools you need to get the job done. You just have to get to using them. When you keep using them, you get better at it. You can measure your progress. Your muscles are leaner, stronger and more flexible. You move better, and your back, neck, knees and hips are less painful. Yoga gives you a toolbox for living in your body, and teaches you to use those tools well.</p>
<p>We got a snowblower after a few winters, a little Troy-Bilt that lasted almost 15 years. It struggled to make it up the driveway, so we twisted and torqued it. It was kind of like motorized shoveling. It wasn’t designed to be used the way we used it, but it adapted. So did we.</p>
<p>Your body is like that, too. It will adapt. It will adapt to tolerate a back injury, or limited range of motion, or a sore knee. It’s really remarkable, and also unnecessary. A yoga practice can teach you that you don’t have to live in a painful body. A yoga practice can give you the energy to do what you like, when you like. A yoga practice can keep you using your shovels, even when you have a snowblower.</p>
<p>This year, the little Troy-Bilt died. It’s motor mounts were rusted through. Rodents had done a number on its guts. It ran for about 2 minutes, and sputtered to a stop. It sits next to that old square-handled shovel. I got a bigger snowblower, with tracks, because I thought it would be easier. After this first storm, it certainly was. It chugged up the hill with ease, and it has hand warmers and power-assisted steering. Still, as we wrapped up our 2-hour clean-up, my wife and I agreed: whether it’s with a plow truck or a snowblower, or an old-fashioned square-head shovel, our bodies are tools that need to be used. A little yoga in your day is a big tool for your life.</p>
<p>“Use it or lose it,” as my grandfather used to say. He also said, when I’d frown or get frustrated: “You’ve got a good face. Don’t screw it up!”</p>
<p>Keep on shoveling on, dear reader. You’ve got a good face!</p>
<p>(Mike Morris is the owner of Hot House NH Yoga &amp; Pilates.)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&issueday=10&issuemonth=12" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Mike Morris							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/&amp;p[images][0]=https://www.theconcordinsider.com/wp-content/uploads/2019/12/Winter-Weather-NH_1092086-150x150.jpg&amp;p[title]=The Yogi: Yoga gives you a toolbox for living in your body" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.theconcordinsider.com/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/&amp;text=The Yogi: Yoga gives you a toolbox for living in your body" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/10/the-yogi-yoga-gives-you-a-toolbox-for-living-in-your-body/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='52799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="677b1f6b5b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>



	

				<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.theconcordinsider.com/2019/12/10/making-good-health-simple-obsessed-with-hallmark-movies-there-may-be-a-biological-reason-for-that/">Making Good Health Simple: Obsessed with Hallmark movies? There may be a biological reason for that</a>
									</li>
											<li>
					<a href="https://www.theconcordinsider.com/2019/12/10/city-managers-newsletter-winter-operations-construction-updates-and-more/">City Manager’s Newsletter: Winter operations, construction updates and more</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="null-instagram-feed-2" class="widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B5vcgQaHWAs/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79534776_201827687507987_1106501489805287749_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=111&#038;oh=1e24ed534b7a11552b4012ada8ac6e9b&#038;oe=5E8FB3E5"  alt="That&#039;s all, folks. After about 225 issues, this Insider (Jon) is all done. It&#039;s been real. Thanks for the memories, #concordnh. Bodell - out" title="That&#039;s all, folks. After about 225 issues, this Insider (Jon) is all done. It&#039;s been real. Thanks for the memories, #concordnh. Bodell - out"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/concordinsider/" rel="me" target="_blank" class="">Follow Us on Instagram</a></p></div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><p><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&amp;issueday=10&amp;issuemonth=12"><img class="aligncenter size-medium wp-image-51351" src="https://www.theconcordinsider.com/wp-content/uploads/2019/12/ConcordMonitor_20191210_IInsider-1.jpg" alt="" width="265" /></a><br />
<a href="https://www.theconcordinsider.com/wp-content/uploads/2019/12/ConcordMonitor_20191210_IInsider.pdf" target="_blank" rel="noopener noreferrer">Read PDF version</a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50406"><a href="https://www.theconcordinsider.com/cappies-2019/">Cappies 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2019 The Concord Insider - <a href="http://www.concordmonitor.com/Reader-Services/Privacy-Notice">Privacy Policy</a> - <a href="http://www.concordmonitor.com/Reader-Services/Copyright-Policy">Copyright</a></p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theconcordinsider.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"fd4050dd0a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.13'></script>
<script async="async" type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>