<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Ice season at Everett Arena - The Concord Insider</title>
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<script>var et_site_url='https://www.theconcordinsider.com';var et_post_id='61038';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ice season at Everett Arena - The Concord Insider</title>
	<link rel="canonical" href="https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ice season at Everett Arena - The Concord Insider" />
	<meta property="og:description" content="The city manager’s office sent out the City Manager’s Newsletter last Friday. The full newsletter can be found by going to concordnh.gov and clicking the “Newsletter” button. Here are some highlights: Skating at Everett Arena After another successful spring and summer season of dry floor shows and events, staff at the Douglas N. Everett Arena [&hellip;]" />
	<meta property="og:url" content="https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/" />
	<meta property="og:site_name" content="The Concord Insider" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
	<meta property="article:published_time" content="2022-09-02T20:21:42+00:00" />
	<meta property="article:modified_time" content="2022-09-02T20:23:06+00:00" />
	<meta name="author" content="Sarah Pearson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Concord_Insider" />
	<meta name="twitter:site" content="@Concord_Insider" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Insider Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/","url":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/","name":"Ice season at Everett Arena - The Concord Insider","isPartOf":{"@id":"https://www.theconcordinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#primaryimage"},"image":{"@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#primaryimage"},"thumbnailUrl":"https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg","datePublished":"2022-09-02T20:21:42+00:00","dateModified":"2022-09-02T20:23:06+00:00","author":{"@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30"},"breadcrumb":{"@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#primaryimage","url":"https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg","contentUrl":"https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg","width":700,"height":700,"caption":"Trails and Open Space Ranger Carl Matson is a lifelong Concord resident."},{"@type":"BreadcrumbList","@id":"https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.theconcordinsider.com/"},{"@type":"ListItem","position":2,"name":"Ice season at Everett Arena"}]},{"@type":"WebSite","@id":"https://www.theconcordinsider.com/#website","url":"https://www.theconcordinsider.com/","name":"The Concord Insider","description":"Keepin&#039; Concord, NH sassy since 2006","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.theconcordinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.theconcordinsider.com/#/schema/person/38c1d77dc42dffaec5df2c3678e88c30","name":"Sarah Pearson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.theconcordinsider.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=96&d=mm&r=g","caption":"Sarah Pearson"},"url":"https://www.theconcordinsider.com/author/spearsoncmonitor-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="https://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="https://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Ice season at Everett Arena Comments Feed" href="https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theconcordinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theconcordinsider.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theconcordinsider.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.12.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theconcordinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theconcordinsider.com/wp-json/wp/v2/posts/61038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.theconcordinsider.com/?p=61038' />
<link rel="alternate" type="application/json+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2022%2F09%2F02%2Fice-season-at-everett-arena%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2022%2F09%2F02%2Fice-season-at-everett-arena%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg); }</style><link rel="shortcut icon" href="https://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" /><link rel="preload" href="https://www.theconcordinsider.com/wp-content/themes/Nexus/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="stylesheet" id="et-customizer-global-cached-inline-styles" href="https://www.theconcordinsider.com/wp-content/et-cache/global/et-customizer-global-16607922010226.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Articles");googletag.pubads().setTargeting("category","City Briefly");googletag.pubads().setTargeting("author","Insider Staff");googletag.pubads().setTargeting("title","Ice season at Everett Arena");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-61038 single-format-standard et-2-column-layout et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->


		
		

							<a href="https://www.theconcordinsider.com/">
					<img src="https://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>



			</div>

				<!--Mobile search bar-->
<div id="mobilesearchheader"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					
					<input type="text" value="" name="s" id="s-mobile">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
    </form></div>
				<!-- End Mobile search bar-->

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-56534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56534"><a href="/inprint">In Print</a></li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-57482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57482"><a href="https://www.theconcordinsider.com/cappies-2021-winners/">Cappies 2021 Winners</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">Ice season at Everett Arena</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www.theconcordinsider.com/category/articles/">Articles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Ice season at Everett Arena</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="https://www.theconcordinsider.com/author/spearsoncmonitor-com/" title="Posts by Insider Staff" rel="author">Insider Staff</a> - Sep 2, 2022 | <span class="comments-number"><a href="https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/#respond">0 comments</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg" alt="Trails and Open Space Ranger Carl Matson is a lifelong Concord resident." width="700" height="700" srcset="https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822.jpg 700w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-300x300.jpg 300w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-150x150.jpg 150w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-160x160.jpg 160w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-240x240.jpg 240w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-60x60.jpg 60w, https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-184x184.jpg 184w" sizes="(max-width: 700px) 100vw, 700px" /><div class='image_caption'>Trails and Open Space Ranger Carl Matson is a lifelong Concord resident.</div><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>The city manager’s office sent out the City Manager’s Newsletter last Friday. The full newsletter can be found by going to concordnh.gov and clicking the “Newsletter” button. Here are some highlights:</p>
<p><strong>Skating at Everett Arena</strong></p>
<p>After another successful spring and summer season of dry floor shows and events, staff at the Douglas N. Everett Arena are getting ready for the return of the ice. Arena staff and Concord General Services’ Public Properties Division were busy this week cooling the arena and rebuilding the ice rink.</p>
<p>Public ice skating will return Monday through Friday from 11:30 a.m. to 1 p.m. Sunday hours will be held from 5:30 p.m. to 7:30 p.m. Saturday hours will begin Oct. 8 and will also take place from 11:30 a.m. to 1 p.m. Admission will be $6 and free for ages 3 and under. Skate rentals will be available for $6 at the arena’s pro shop. Ice skating lessons will be offered by Concord Parks &amp; Recreation with registration starting in October. Ice skating will continue through March 16, 2023.</p>
<p>Adult stick practice will be offered for ages 14 and up on Mondays, Wednesdays, and Fridays from 10 a.m. to 11:15 a.m. through March 15. Additional hours will occur Monday through Thursday from 3:30 p.m. to 4:45 p.m. through Nov. 23. Admission will be $10 and free for goalies. Helmet and gloves are required, and full equipment is recommended.</p>
<p>Youth stick practice will be available for ages 13 and below on Friday afternoons from 3:30 p.m. to 4:45 p.m. starting Sept. 9 and continuing through Nov. 25. Admission will be $10 and free for goalies. Full equipment is required.</p>
<p>More information at concordnh.gov/skating.</p>
<p><strong>City meetings</strong></p>
<p>City meetings are held in person in Council Chambers at 37 Green St. (unless otherwise specified on the City’s calendar). Upcoming meetings include:</p>
<p>Zoning Board of Adjustment: Sept. 7, 7 p.m.</p>
<p>City Council: Sept. 12,  7 p.m.</p>
<p>Planning Board:  Sept. 21, 7 p.m.</p>
<p><strong>New drop box at City Hall</strong></p>
<p>There is a new payment drop box outside of City Hall, 41 Green Street, at the base of the stairs. This new drop box can be utilized for the following:</p>
<p>Renewal of motor vehicle/motorcycle/trailer registrations</p>
<p>Property tax payments</p>
<p>Utility payments</p>
<p>Vital record requests</p>
<p>Dog licensing payments</p>
<p>Timber tax intent to cut applications and reports</p>
<p>Gravel tax intent to excavate applications and reports</p>
<p>Parking ticket payments</p>
<p><strong>N.H. Chronicle at Beaver Meadow</strong></p>
<p>Look for Beaver Meadow Golf Course on New Hampshire Chronicle the week of Sept. 12. The crew was on site last week doing some taping and also took some time to take photos with our guests.</p>
<p><strong>Meet Trails &amp; Open Space Ranger Carl</strong></p>
<p>Carl Matson is a lifelong resident of Concord with a love of its trails and open spaces since boyhood. He has spent decades hiking, biking, skiing, and snowmobiling local trails. A recent retiree from the State Prison, he previously created a natural history program at the Balsam Resort in collaboration with Fish &amp; Game, and gave classes on environmental education in North Country schools. He was also a writer for the Fish &amp; Game public affairs office, and was an integral part of their the non-game and endangered wildlife program. He’s also been a Scout Master, and a Park Ranger. We are very excited to welcome Ranger Carl, please say “hi” when you see him out on the trails (although, he may say hi to you first!).</p>
<p><strong>Household Hazardous Waste</strong></p>
<p>Concord General Services is hosting its annual Household Hazardous Waste Collection Day for Concord and Penacook residents on Saturday, Sept. 17 from 9 a.m. to 3 p.m. at the Douglas N. Everett Arena, located at 15 Loudon Road.</p>
<p>Residents can bring their unwanted household hazardous waste to the event to safely dispose of harmful materials. Household hazardous wastes are leftover household products that are toxic, ignitable, corrosive, or reactive, such as – cleaners, paint, pesticides, adhesives, polish, and fuels. Hazardous materials should not be disposed of in the trash, down the drain, in storm sewers, or on the ground. Improperly disposing of these materials can seriously impact public health and the environment. It is important to carefully dispose of dangerous materials to avoid any potential risks of hazardous wastes.</p>
<p>Residents can bring up to 10 gallons or 20 pounds of household hazardous waste to Concord’s Household Hazardous Waste Collection Day for proper disposal. Acceptable items to bring include items such as oil-based paints (no latex paint), gasoline, transmission fluid, swimming pool chemicals, insecticides, fertilizers, and furniture cleaner. Decisions to accept or refuse material will be made on-site. Please do not bring fluorescent bulbs, fire extinguishers, radioactive waste, industrial waste, ammunition, prescription medication, regular trash, or latex paint. Latex paint is not hazardous and can be disposed of in the regular trash when completely dried out. A full list of acceptable and unacceptable materials can be found at concordnh.gov/hhw.</p>
<p><strong>Proof of residency is required.</strong> Residents must remain in their vehicle and attendants will safely remove materials for them. Items should remain in their original containers with tightened lids and be packed in sturdy upright boxes to avoid spills. Never mix chemicals or smoke while handling hazardous waste.</p>
<p>Do your part to keep the community safe and clean by attending this year’s Household Hazardous Waste Collection Day.</p>
<p><strong>Collections office renovation</strong></p>
<p>Renovation work continues in the Collections Office at City Hall. Public Properties staff continues to provide project oversight.</p>
<p>Carpenters from Milestone Engineering &amp; Construction have finished leveling the floors and have completed the new underlayment. Work has started to remove the old, outdated lighting. Irish Electric Corp will be installing new energy efficient LED lighting with occupancy sensors and daylight harvesting features. These eco-friendly upgrades will help reduce the City’s electricity costs. New IT infrastructure will also be installed to increase processing speeds for staff.</p>
<p>This project will include new ceiling, lighting elements, flooring, painting, more efficient HVAC systems, electrical upgrades, and new counters. This work will refresh the office space while reconfiguring the customer counter layout for improved accessibility and a more functional ADA-compliant counter option.</p>
<p>The Collections Office is temporarily relocated at the Green Street Community Center behind City Hall. Work continues to remain on schedule for a fall reopening.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="https://www.theconcordinsider.com/issues/?issueyear=2022&issueday=02&issuemonth=09" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/836b79bb6fad25d48bc2d38053206fa3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Insider Staff							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/&amp;p[images][0]=https://www.theconcordinsider.com/wp-content/uploads/2022/09/Matson-ci-090822-150x150.jpg&amp;p[title]=Ice season at Everett Arena" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/&amp;text=Ice season at Everett Arena" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/02/ice-season-at-everett-arena/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='61038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec9c239dc2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="23"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>



	

				<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.theconcordinsider.com/2022/09/02/ice-season-at-everett-arena/" aria-current="page">Ice season at Everett Arena</a>
									</li>
											<li>
					<a href="https://www.theconcordinsider.com/2022/08/30/entertainment-listings-for-week-of-sept-1-2022/">Entertainment listings for week of Sept. 1, 2022</a>
									</li>
					</ul>

		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><div class="issuesWidget"><a href="https://www.theconcordinsider.com/wp-content/uploads/2022/08/Insider_090122.pdf" target="_blank" rel="noopener"><img class="alignnone size-medium" src="https://www.theconcordinsider.com/wp-content/uploads/2022/08/Insider_090122-252x300.jpg" alt="The Concord Insider E-Edition" /></a><a href="https://www.theconcordinsider.com/wp-content/uploads/2022/08/Insider_090122.pdf" target="_blank" rel="noopener">Read PDF version for 09/01/22</a></div>
<p><a style="/* font-style: italic; */ font-size: .85em; display: block; margin-top: 10px;" href="/inprint">View more print editions</a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56534"><a href="/inprint">In Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57482"><a href="https://www.theconcordinsider.com/cappies-2021-winners/">Cappies 2021 Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2021 The Concord Insider - <a href="http://www.concordmonitor.com/Reader-Services/Privacy-Notice">Privacy Policy</a> - <a href="http://www.concordmonitor.com/Reader-Services/Copyright-Policy">Copyright</a></p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theconcordinsider.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' id='nexus-custom-script-js-extra'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"584e8085c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0' id='nexus-custom-script-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/core/admin/js/common.js?ver=4.7.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/html5-fallback.js?ver=5.6.3' id='contact-form-7-html5-fallback-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFpucUAAAAADuL-Rg_3JDT5MgBiBFunFN9hmdX&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcFpucUAAAAADuL-Rg_3JDT5MgBiBFunFN9hmdX","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4' id='magnific_popup-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' id='et-shortcodes-js-js-extra'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.14' id='et-shortcodes-js-js'></script>
<script defer type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658891534' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'100557106',post:'61038',tz:'-4',srv:'www.theconcordinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '100557106', '61038' ]);
</script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>
<!-- Dynamic page generated in 0.940 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-03 21:44:33 -->

<!-- Compression = gzip -->