<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>CYPN: Photographer Kelly McCaskill is the Young Professional of the Month - The Concord Insider</title>
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<script>var et_site_url='https://www.theconcordinsider.com';var et_post_id='52434';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>CYPN: Photographer Kelly McCaskill is the Young Professional of the Month - The Concord Insider</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CYPN: Photographer Kelly McCaskill is the Young Professional of the Month - The Concord Insider" />
<meta property="og:description" content="The Greater Concord Chamber of Commerce’s Concord Young Professionals Network introduces you to our “Young Professional of the Month,” Kelly McCaskill. Each month the CYPN Steering Committee recommends a young professional in the community it thinks readers would enjoy getting to know better. How old are you? 30. Where do you live? Hopkinton. Where do &hellip;" />
<meta property="og:url" content="https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/" />
<meta property="og:site_name" content="The Concord Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-11-12T15:40:23+00:00" />
<meta property="article:modified_time" content="2019-11-12T16:00:26+00:00" />
<meta property="og:updated_time" content="2019-11-12T16:00:26+00:00" />
<meta property="og:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4-683x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4-683x1024.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Greater Concord Chamber of Commerce’s Concord Young Professionals Network introduces you to our “Young Professional of the Month,” Kelly McCaskill. Each month the CYPN Steering Committee recommends a young professional in the community it thinks readers would enjoy getting to know better. How old are you? 30. Where do you live? Hopkinton. Where do [&hellip;]" />
<meta name="twitter:title" content="CYPN: Photographer Kelly McCaskill is the Young Professional of the Month - The Concord Insider" />
<meta name="twitter:site" content="@Concord_Insider" />
<meta name="twitter:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4.jpg" />
<meta name="twitter:creator" content="@Concord_Insider" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theconcordinsider.com/#website","url":"https://www.theconcordinsider.com/","name":"The Concord Insider","potentialAction":{"@type":"SearchAction","target":"https://www.theconcordinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/#primaryimage","url":"https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4.jpg","width":2000,"height":3000,"caption":"Kelly McCaskill, owner of Ridgelight Studio, is the Concord Young Professionals Network's Young Professional of the Month. \u00a0Courtesy of Greater Concord Chamber of Commerce"},{"@type":"WebPage","@id":"https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/#webpage","url":"https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/","inLanguage":"en-US","name":"CYPN: Photographer Kelly McCaskill is the Young Professional of the Month - The Concord Insider","isPartOf":{"@id":"https://www.theconcordinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/#primaryimage"},"datePublished":"2019-11-12T15:40:23+00:00","dateModified":"2019-11-12T16:00:26+00:00","author":{"@id":"https://www.theconcordinsider.com/#/schema/person/bff1abe47dc3fbbd980c843813b5cd5f"}},{"@type":["Person"],"@id":"https://www.theconcordinsider.com/#/schema/person/bff1abe47dc3fbbd980c843813b5cd5f","name":"Jon Bodell","image":{"@type":"ImageObject","@id":"https://www.theconcordinsider.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=96&d=mm&r=g","caption":"Jon Bodell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="https://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="https://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; CYPN: Photographer Kelly McCaskill is the Young Professional of the Month Comments Feed" href="https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theconcordinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.theconcordinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.theconcordinsider.com/?p=52434' />
<link rel="alternate" type="application/json+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F11%2F12%2Fcypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F11%2F12%2Fcypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4.jpg); }</style><link rel="shortcut icon" href="https://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://www.theconcordinsider.com/wp-content/cache/et/global/et--customizer-global-15726642119422.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Articles");googletag.pubads().setTargeting("author","Insider Staff");googletag.pubads().setTargeting("title","CYPN: Photographer Kelly McCaskill is the Young Professional of the Month");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-52434 single-format-standard et-2-column-layout et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->


		
		

							<a href="https://www.theconcordinsider.com/">
					<img src="https://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>



			</div>

				<!--Mobile search bar-->
<div id="mobilesearchheader"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					
					<input type="text" value="" name="s" id="s-mobile">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
    </form></div>
				<!-- End Mobile search bar-->

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-50406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50406"><a href="https://www.theconcordinsider.com/cappies-2019/">Cappies 2019</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">CYPN: Photographer Kelly McCaskill is the Young Professional of the Month</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www.theconcordinsider.com/category/articles/">Articles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">CYPN: Photographer Kelly McCaskill is the Young Professional of the Month</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="https://www.theconcordinsider.com/author/jon-bodell/" title="Posts by Insider Staff" rel="author">Insider Staff</a> - Nov 12, 2019 | <span class="comments-number"><a href="https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/#respond">1 comment</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4-683x1024.jpg" alt="Kelly McCaskill, owner of Ridgelight Studio, is the Concord Young Professionals Network&#039;s Young Professional of the Month.  Courtesy of Greater Concord Chamber of Commerce" width =2000 height=3000 /><div class='image_caption'>Kelly McCaskill, owner of Ridgelight Studio, is the Concord Young Professionals Network&#039;s Young Professional of the Month.  Courtesy of Greater Concord Chamber of Commerce</div><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>The Greater Concord Chamber of Commerce’s Concord Young Professionals Network introduces you to our “Young Professional of the Month,” Kelly McCaskill. Each month the CYPN Steering Committee recommends a young professional in the community it thinks readers would enjoy getting to know better.</p>
<p><strong>How old are you?</strong> 30.</p>
<p><strong>Where do you live?</strong> Hopkinton.</p>
<p><strong>Where do you work?</strong> Ridgelight Studio, my own photography business! I started one year ago and I specialize in a wide range of categories such as architectural, branding, product, food and other commercial work. This allows me to travel somewhere new for almost every photography session, so I have an opportunity to see new places and meet new people. I can be photographing a timber frame in the mountains one day, to a local business that needs new marketing images the next, and then to styled chocolate shots in my garage.</p>
<p><strong>What’s your favorite part of your work day?</strong> My favorite part of each day is showing up to a new session because each can be totally different! I also spend a lot of days editing and running the business at my desk in our living room, which isn’t too bad either.</p>
<p><strong>Where did you go to school?</strong> Endicott College in Beverly, Mass. I graduated with a Bachelor of Science degree in Sustainable Interior Design, which was one of the early steps that led me to architectural photography.</p>
<p><strong>What do you like to do for fun?</strong> Camping (even in the winter!), hiking, mountain biking, skiing, walks in the woods with our dog Tucker, playing with our cats, building/making things, and photography of course.</p>
<p><strong>Favorite places to be?</strong> The White Mountains.</p>
<p><strong>How did you find out about CYPN and how has it benefited your business or you personally?</strong> I found out through a few friends that are involved and attended an event with them. I’ve been coming to as many as I can ever since! It has helped with my networking skills and business exposure tremendously, and I’ve gotten to meet some really great people.</p>
<p><strong>Who is your greatest role model?</strong> My parents. They taught me how to be determined.</p>
<p><strong>What’s your favorite restaurant in Concord?</strong> Revival. We don’t go often, but you can’t beat the amazing local food and great cocktails!</p>
<p><strong>What’s your favorite place to go in Concord?</strong> Bicentennial Square. I used to walk through it all the time on lunch breaks when I worked downtown, and now I’ve had the opportunity to photograph there a bunch of times! I also love when they have live music in the summer.</p>
<p><strong>What is one of your life goals?</strong> To travel someplace outside of New England to photograph.</p>
<p><strong>What has been your favorite CYPN event so far?</strong> The 13th birthday party, because Tina from Ellie and Piper Party Boutique did an amazing job decorating and I got to capture it all.</p>
<p><strong>If you could visit any country, where would you go?</strong> Iceland (in an adventure van!). I know a few people who have gone and it is breathtaking.</p>
<p><strong>Where is the best place you’ve visited?</strong> New Zealand and Fiji. I went on a student ambassador trip when I was in high school and it was absolutely beautiful.</p>
<p><strong>Tell us a few interesting facts about yourself!</strong> My favorite food includes anything with bacon or cheese. I used to be an interior designer in my not-so-distant past. I have a weakness for rustic cabins and off-grid structures. My random crafting skills include leather work, wood burning and stained glass.</p>
<p> <strong>About CYPN:</strong> Concord Young Professionals Network is a professional and personal development initiative of the Greater Concord Chamber of Commerce that promotes the growth of Capital Region professionals in their 20s, 30s and 40s. CYPN will host its November networking event at Gibson’s Bookstore on Wednesday, Nov. 20 from 5:30-7:30 p.m. All are welcome to join area YPs for complimentary networking, appetizers and a cash bar. For more information or to RSVP, visit ConcordNHChamber.com/CYPN. Email <a href="mailto:programs@concordnhchamber.com">programs@concordnhchamber.com</a> to sign up for future event updates.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&issueday=12&issuemonth=11" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Insider Staff							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/&amp;p[images][0]=https://www.theconcordinsider.com/wp-content/uploads/2019/11/Kelly-4-150x150.jpg&amp;p[title]=CYPN: Photographer Kelly McCaskill is the Young Professional of the Month" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.theconcordinsider.com/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/&amp;text=CYPN: Photographer Kelly McCaskill is the Young Professional of the Month" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">1 Comment</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-39460">
		<article id="comment-39460" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/25c5c6f6944cda633a06060ea9cd3889?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/25c5c6f6944cda633a06060ea9cd3889?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div>

			<div class="comment_postinfo">
				<span class="fn">JoAnne Stewart</span>				<p>
					<span class="comment_date">
					November 12, 2019					</span>
									</p>
						</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Great article!  Talented young professional.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-39460' data-commentid="39460" data-postid="52434" data-belowelement="comment-39460" data-respondelement="respond" aria-label='Reply to JoAnne Stewart'>Post a Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/12/cypn-photographer-kelly-mccaskill-is-the-young-professional-of-the-month/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='52434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdf7d79172" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>



	

				<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.theconcordinsider.com/2019/11/12/welcome-to-the-2019-insiders-guide-to-gifts-and-giving/">Welcome to the 2019 Insider’s Guide to Gifts and Giving</a>
									</li>
											<li>
					<a href="https://www.theconcordinsider.com/2019/11/12/315-parking-meters-to-be-added-to-downtown-concord-locals-react/">315 parking meters to be added to downtown Concord &#8212; locals react</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="null-instagram-feed-2" class="widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B45fRbsnthM/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/vp/92d7ea24cbb6dd1a7f4672000ec0b6ca/5E5C3E10/t51.2885-15/sh0.08/e35/s640x640/72425188_586034738603758_7794612595462110370_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=110"  alt="Finally, a Chinese lesson I can actually use
#concordnh #fortunecookie #beer" title="Finally, a Chinese lesson I can actually use
#concordnh #fortunecookie #beer"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/concordinsider/" rel="me" target="_blank" class="">Follow Us on Instagram</a></p></div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><p><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&amp;issueday=05&amp;issuemonth=11"><img class="aligncenter size-medium wp-image-51351" src="https://www.theconcordinsider.com/wp-content/uploads/2019/11/tci-111219.jpg" alt="" width="265" /></a><br />
<a href="https://www.theconcordinsider.com/wp-content/uploads/2019/11/ConcordMonitor_20191112_IInsider.pdf" target="_blank" rel="noopener noreferrer">Read PDF version</a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50406"><a href="https://www.theconcordinsider.com/cappies-2019/">Cappies 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2019 The Concord Insider - <a href="http://www.concordmonitor.com/Reader-Services/Privacy-Notice">Privacy Policy</a> - <a href="http://www.concordmonitor.com/Reader-Services/Copyright-Policy">Copyright</a></p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theconcordinsider.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"0594c7e8e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.13'></script>
<script async="async" type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>