<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience - The Concord Insider</title>
			
	
	<link rel="pingback" href="https://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<title>Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience - The Concord Insider</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience - The Concord Insider" />
<meta property="og:description" content="There are numerous places to hear live music in Concord. Between the big venues such as the Capitol Center for the Arts and Concord City Auditorium and smaller places such as True Brew Barista, Penuche’s and NEC Concord – just to name a few – you can pretty much always find someone playing somewhere. But &hellip;" />
<meta property="og:url" content="https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/" />
<meta property="og:site_name" content="The Concord Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-04-02T14:10:26+00:00" />
<meta property="article:modified_time" content="2019-04-02T14:14:57+00:00" />
<meta property="og:updated_time" content="2019-04-02T14:14:57+00:00" />
<meta property="og:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="The inside of the Capital Center for the Arts&#039;s new theater as its being constructed is shown. The theater is expected to open in June with up to 400 seats, with an upstairs bar. The original brickwork will remain. Caitlin Andrews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are numerous places to hear live music in Concord. Between the big venues such as the Capitol Center for the Arts and Concord City Auditorium and smaller places such as True Brew Barista, Penuche’s and NEC Concord – just to name a few – you can pretty much always find someone playing somewhere. But [&hellip;]" />
<meta name="twitter:title" content="Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience - The Concord Insider" />
<meta name="twitter:site" content="@Concord_Insider" />
<meta name="twitter:image" content="https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10.jpg" />
<meta name="twitter:creator" content="@Concord_Insider" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="https://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="https://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience Comments Feed" href="https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.theconcordinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.theconcordinsider.com/?p=49672' />
<link rel="alternate" type="application/json+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F04%2F02%2Fcap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theconcordinsider.com%2F2019%2F04%2F02%2Fcap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10.jpg); }</style><link rel="shortcut icon" href="https://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" />		<style type="text/css" id="wp-custom-css">
			.instagram-pics li {
padding: 0px;
}

#featured{
       background-color: rgba(173, 173, 173, 0.26);
}

.pagination a {
 background-color: #ed0000;
}
#null-instagram-feed-2 a{
text-align:center;
color:#ed0000;
}
.header-banner {
    float: right;
    padding-bottom: 10px;
    padding-top: 10px;
}
input.wpcf7-form-control,textarea.wpcf7-form-control-wrap,textarea.wpcf7-form-control.wpcf7-textarea.wpcf7-validates-as-required,textarea.wpcf7-form-control.wpcf7-textarea{
width:100%;
max-width:500px;
padding:20px;
}
#et-social-icons{
width:unset;
}
.entry-content tr td{
border-top:unset;
}
.search_page_nav{
padding:4px !important;
}
.CM-BriefKicker {
    font-weight: bold;
    font-size: 30px;
}
.CM-BriefHead{
    font-weight: bold;
    font-size: 16px;
}
.CM-BodycopySubhead{
    font-weight: bold;
    font-size: 16px;
}
.LiveWell-LWHead27-Bold {
    font-weight: bold;
    font-size: 20px;
    }
.LiveWell-LWHead24-Regular{
    font-weight: bold;
    font-size: 18px;
    }

@media only screen and (max-width: 478px){
.header-banner {
    display: block;
}
}
	.jp-relatedposts-post-excerpt{
	max-height:400px !important;
	}

#jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{
font-weight:800 !important;
}
h3.jp-relatedposts-headline {
font-size:18px !important;
}
#jp-relatedposts h3.jp-relatedposts-headline em:before{
display:none !important;
}

li#menu-item-34987{
background-color:#ed0000;
text-shadow: 1px 1px 0 rgba(0, 0, 0, 0.2);
}

li#menu-item-34987 a{
color:#fff;
}
strong {
    font-weight: bold;
    color: #1c1c1c;
    padding-top: 20px;
}
.et-first { width: 578px; height: 420px }
.et-second { width: 578px; height: 205px }
.et-third, .et-fourth { width: 287px; height: 208px}
.one_half_last {
    margin-right: 0px !important;
    clear: right;
    float: left;
width:48%;
}
.one_third_last {
    margin-right: 0px !important;
    clear: right;
    float: left;
width:30.66%;;
}

@media only screen and (min-width: 961px){
#mobilesearchheader {
    display: none;
}
}

@media only screen and (max-width: 960px){
#mobilesearchheader {
    display: block;
    text-align:left;
}
input#s-mobile {
    width: 75%;
}
}		</style>
		
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Featured");googletag.pubads().setTargeting("author","Jon Bodell");googletag.pubads().setTargeting("title","Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-49672 single-format-standard et-2-column-layout unknown et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->


		
		

							<a href="https://www.theconcordinsider.com/">
					<img src="https://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>



			</div>

				<!--Mobile search bar-->
<div id="mobilesearchheader"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					
					<input type="text" value="" name="s" id="s-mobile">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
    </form></div>
				<!-- End Mobile search bar-->

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-40684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40684"><a href="https://www.theconcordinsider.com/cappies-2018/">Cappies 2018</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
<li id="menu-item-49705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="https://pvnews.survey.fm/cappies-2019">Cappies 2019 Voting</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www.theconcordinsider.com/category/featured/">Featured</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="https://www.theconcordinsider.com/author/jon-bodell/" title="Posts by Jon Bodell" rel="author">Jon Bodell</a> - Apr 2, 2019 | <span class="comments-number"><a href="https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/#respond">0 comments</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10-1024x768.jpg" alt="The inside of the Capital Center for the Arts&#039;s new theater as its being constructed is shown. The theater is expected to open in June with up to 400 seats, with an upstairs bar. The original brickwork will remain. Caitlin Andrews" width =3000 height=2250 /><div class='image_caption'>The inside of the Capital Center for the Arts&#039;s new theater as its being constructed is shown. The theater is expected to open in June with up to 400 seats, with an upstairs bar. The original brickwork will remain. Caitlin Andrews</div><span class='et-image-overlay'> </span></div><div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/04/concordtheater5-cm-071117_110268-1024x683.jpg" alt="" width =3000 height=2000 /><span class='et-image-overlay'> </span></div><div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/04/BNHSpeek1-ci-040219-1024x683.jpg" alt="Work on the exterior of the Bank of New Hampshire Stage is coming right along, with the frame of the marquee now in place. JON BODELL / Insider staff" width =3000 height=2000 /><div class='image_caption'>Work on the exterior of the Bank of New Hampshire Stage is coming right along, with the frame of the marquee now in place. JON BODELL / Insider staff</div><span class='et-image-overlay'> </span></div><div class='et_slidecontent et-image-slide'><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/04/BNHSpeek2-ci-040219-1024x683.jpg" alt="The Bank of New Hampshire Stage, set to open in June, will have an upstairs bar area overlooking Main Street where patrons can hang out before and after shows. This area will also be used for smaller, coffee shop-style performances. JON BODELL / Insider staff" width =3000 height=2000 /><div class='image_caption'>The Bank of New Hampshire Stage, set to open in June, will have an upstairs bar area overlooking Main Street where patrons can hang out before and after shows. This area will also be used for smaller, coffee shop-style performances. JON BODELL / Insider staff</div><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>There are numerous places to hear live music in Concord. Between the big venues such as the Capitol Center for the Arts and Concord City Auditorium and smaller places such as True Brew Barista, Penuche’s and NEC Concord – just to name a few – you can pretty much always find someone playing somewhere.</p>
<p>But one more venue couldn’t hurt, right? Especially if that one more is a brand-new joint in the heart of downtown with a hip, young vibe and a touch of Concord history.</p>
<p>That new venue will be called the Bank of New Hampshire Stage, and it’s set to open June 22. The performance center will live inside the former Concord Theatre, right next to the Concord Food Co-op on South Main Street. The building has been vacant – and messy – for years, but work on the transformation has been underway since August, and the place is starting to take shape. </p>
<p> The Bank of New Hampshire Stage is a project of the Capitol Center for the Arts. The new building will essentially be an extension of the Cap Center, but with a different vibe and, hopefully, a different, younger audience. </p>
<p>“We want younger people to have a sense of ownership of the venue,” said Joe Gleason, assistant executive director. While the Cap Center puts on dozens of shows every year with a wide range of content, in general, the Cap Center brass doesn’t feel like people in their 20s and 30s really think of it as “their” place. That crowd might catch an occasional show here or there, but for the most part it isn’t a regular destination for the youth.</p>
<p> The aim of the Bank of New Hampshire Stage is to attract exactly that demographic and give them a venue that they can feel like is meant for them. </p>
<p>On a tour last week, Gleason, Marketing Manager Lynne Sabean and Programming Manager Viv DeWine showed me around and shared some of their ideas for what the new place could and should be. The physical transformation alone is very radical – in a good way.</p>
<p>For starters, the old Concord Theatre, a movie theater, never had a balcony. The new venue will have a balcony with at least 76 seats. The BNHS will also feature high-tech retractable stadium seating, with 176 seats in total. When not in use, the press of a button will collapse all the seats and draw all the rows back toward the back wall of the auditorium area, like a much more snazzy version of your pull-out bleachers from your high school gym. Those seats will fill about half of the floor space, and there will be portable chairs in front of those and a front counter – a section of seats right up against the stage. </p>
<p> Due to the electronic, retractable seats, the space can be converted from a seat-filled auditorium to a wide-open function room in about 20 minutes, Gleason said. “Quick changeovers are the rule,” he said.</p>
<p>One of the most exciting features of the new space is the upstairs area. Apart from the balcony section, there will be a full bar upstairs with some tables so people can grab a drink and/or a bite and mingle before and/or after a show. With big windows looking right out onto Main Street, this will be one of the swankier places to grab a drink, one would imagine. Food options will be fairly light – small plates, no big entrees. The idea is for the bar to be open an hour or two before and after each show (at either BNHS or the Cap Center), and if you sit down at the bar just a few minutes before the show starts, you can take your drinks and food with you  to your seat.</p>
<p>In a nod to the history of the building, the original interior brick walls will be retained, along with remnants of paint and designs in some areas. It will give it a  different feel from the Cap Center.</p>
<p>Opening the venue will be Ed Balloon, a Boston-based R&amp;B/electronic/dance artist that has organizers excited. Also on the schedule is Barika, a “six-piece funky, dubbed out, psychedelic West African flavored band from Burlington, Vt.” Sabean and DeWine  said  they are looking into all genres of performers to fill this new space, from rap to metal to whatever else the kids are into these days.</p>
<p> Check out the schedule and buy tickets at banknhstage.com.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&issueday=02&issuemonth=04" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Jon Bodell							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/&amp;p[images][0]=https://www.theconcordinsider.com/wp-content/uploads/2019/04/Concord-Theatre-10-150x150.jpg&amp;p[title]=Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.theconcordinsider.com/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/&amp;text=Cap Center’s new Bank of New Hampshire Stage aims to attract younger audience" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/cap-centers-new-bank-of-new-hampshire-stage-aims-to-attract-younger-audience/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='49672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edcf5a7e84" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>

<div id="custom_html-cappies-2019" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Cappies 2019 Voting</h4><div class="textwidget custom-html-widget"><a href="https://pvnews.survey.fm/cappies-2019" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2019/04/CAPPIES-19c.jpg" style="width:100%;max-width:300px;" alt="Cappies 2019 Logo">
Voting for the 2019 Cappies has begun!  Click here to vote now!</a></div></div>

	

				<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.theconcordinsider.com/2019/04/02/concord-trees-are-in-danger-but-work-is-being-done-to-save-them/">Concord trees are in danger, but work is being done to save them</a>
									</li>
											<li>
					<a href="https://www.theconcordinsider.com/2019/04/02/bring-the-family-out-to-a-couple-tree-related-concord-events-in-april/">Bring the family out to a couple tree-related Concord events in April</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="null-instagram-feed-2" class="widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BvSMLbEHMl7/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/d1e0b960e086474bd2fabc55f8623395/5D412531/t51.2885-15/sh0.08/e35/s640x640/53334699_399066784007233_8539732186023267967_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Somewhere out there there&#039;s a big-footed baby with one shoe, and no binky.
#concordnh #why #shoestiedtothings #freeshoe #freebinky" title="Somewhere out there there&#039;s a big-footed baby with one shoe, and no binky.
#concordnh #why #shoestiedtothings #freeshoe #freebinky"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/concordinsider/" rel="me" target="_blank" class="">Follow Us on Instagram</a></p></div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><p><a href="https://www.theconcordinsider.com/issues/?issueyear=2019&amp;issueday=19&amp;issuemonth=03"><img style="width: 100%;" src="https://www.theconcordinsider.com/wp-content/uploads/2019/03/coverimage-ci-032619.png" /></a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="https://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28718"><a href="https://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40684"><a href="https://www.theconcordinsider.com/cappies-2018/">Cappies 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="https://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="https://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="https://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="https://www.theconcordinsider.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="https://pvnews.survey.fm/cappies-2019">Cappies 2019 Voting</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="https://www.theconcordinsider.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2019 The Concord Insider - <a href="http://www.concordmonitor.com/Reader-Services/Privacy-Notice">Privacy Policy</a> - <a href="http://www.concordmonitor.com/Reader-Services/Copyright-Policy">Copyright</a></p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theconcordinsider.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"7f3f9b6d1b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.7'></script>
<script async="async" type='text/javascript' src='https://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>