<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Check out this fitness-inspiring shot we found on Instagram - The Concord Insider</title>
			
	
	<link rel="pingback" href="http://www.theconcordinsider.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.theconcordinsider.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<title>Check out this fitness-inspiring shot we found on Instagram - The Concord Insider</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Check out this fitness-inspiring shot we found on Instagram - The Concord Insider" />
<meta property="og:description" content="Instagram user @43northnh – the account run by 43 Degrees North Athletic Club, one of the newer fitness centers in Concord – posted this shot of someone pumping iron, presumably at the gym. It may not be the most artistic photo we’ve ever seen, but it sure did fit with the fitness theme of this issue. Doesn’t looking &hellip;" />
<meta property="og:url" content="http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/" />
<meta property="og:site_name" content="The Concord Insider" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Concord-Insider/32882101045" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-02-13T10:50:56-05:00" />
<meta property="og:image" content="http://www.theconcordinsider.com/wp-content/uploads/2018/02/Insta-ci-021318.jpg" />
<meta property="og:image:width" content="906" />
<meta property="og:image:height" content="597" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Instagram user @43northnh – the account run by 43 Degrees North Athletic Club, one of the newer fitness centers in Concord – posted this shot of someone pumping iron, presumably at the gym. It may not be the most artistic photo we’ve ever seen, but it sure did fit with the fitness theme of this issue. Doesn’t looking [&hellip;]" />
<meta name="twitter:title" content="Check out this fitness-inspiring shot we found on Instagram - The Concord Insider" />
<meta name="twitter:site" content="@Concord_Insider" />
<meta name="twitter:image" content="http://www.theconcordinsider.com/wp-content/uploads/2018/02/Insta-ci-021318.jpg" />
<meta name="twitter:creator" content="@Concord_Insider" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theconcordinsider.com\/","name":"The Concord Insider","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theconcordinsider.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Feed" href="http://www.theconcordinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Comments Feed" href="http://www.theconcordinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concord Insider &raquo; Check out this fitness-inspiring shot we found on Instagram Comments Feed" href="http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theconcordinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus-child/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theconcordinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.theconcordinsider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theconcordinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theconcordinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.theconcordinsider.com/?p=44605' />
<link rel="alternate" type="application/json+oembed" href="http://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theconcordinsider.com%2F2018%2F02%2F13%2Fcheck-out-this-fitness-inspiring-shot-we-found-on-instagram%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theconcordinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theconcordinsider.com%2F2018%2F02%2F13%2Fcheck-out-this-fitness-inspiring-shot-we-found-on-instagram%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ed0000; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ed0000; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ed0000; }

		.et-popular-mobile-arrow-previous { border-right-color: #ed0000; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://www.theconcordinsider.com/wp-content/uploads/2018/02/Insta-ci-021318.jpg); }</style><link rel="shortcut icon" href="http://theconcordinsider.com/wp-content/uploads/2015/09/favicon-small.png" />		<style type="text/css" id="wp-custom-css">
			.instagram-pics li {
padding: 0px;
}

#featured{
       background-color: rgba(173, 173, 173, 0.26);
}

.pagination a {
 background-color: #ed0000;
}
#null-instagram-feed-2 a{
text-align:center;
color:#ed0000;
}
.header-banner {
    float: right;
    padding-bottom: 10px;
    padding-top: 10px;
}
input.wpcf7-form-control,textarea.wpcf7-form-control-wrap,textarea.wpcf7-form-control.wpcf7-textarea.wpcf7-validates-as-required,textarea.wpcf7-form-control.wpcf7-textarea{
width:100%;
max-width:500px;
padding:20px;
}
#et-social-icons{
width:unset;
}
.entry-content tr td{
border-top:unset;
}
.search_page_nav{
padding:4px !important;
}
.CM-BriefKicker {
    font-weight: bold;
    font-size: 30px;
}
.CM-BriefHead{
    font-weight: bold;
    font-size: 16px;
}
.CM-BodycopySubhead{
    font-weight: bold;
    font-size: 16px;
}
.LiveWell-LWHead27-Bold {
    font-weight: bold;
    font-size: 20px;
    }
.LiveWell-LWHead24-Regular{
    font-weight: bold;
    font-size: 18px;
    }

@media only screen and (max-width: 478px){
.header-banner {
    display: block;
}
}
	.jp-relatedposts-post-excerpt{
	max-height:400px !important;
	}

#jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{
font-weight:800 !important;
}
h3.jp-relatedposts-headline {
font-size:18px !important;
}
#jp-relatedposts h3.jp-relatedposts-headline em:before{
display:none !important;
}

li#menu-item-34987{
background-color:#ed0000;
text-shadow: 1px 1px 0 rgba(0, 0, 0, 0.2);
}

li#menu-item-34987 a{
color:#fff;
}
strong {
    font-weight: bold;
    color: #1c1c1c;
    display: block;
    padding-top: 20px;
}
.et-first { width: 578px; height: 420px }
.et-second { width: 578px; height: 205px }
.et-third, .et-fourth { width: 287px; height: 208px}		</style>
		
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

<!-- Begin New Doubleclick Code 5/24/17 -->
<script type='text/javascript'>

	googletag.cmd.push(function() {
	var mapping_leaderboard = googletag.sizeMapping().
	addSize([760, 480], [728, 90]).
	addSize([0, 0], [320, 40]).
	// Fits browsers of any size smaller than 980x690
	build();

	var mapping_cappies = googletag.sizeMapping().
	addSize([1024, 768], [728, 90]).
	addSize([760, 480], [600, 74]).
	addSize([0, 0], [280, 35]).
	// Fits browsers of any size smaller than 980x690
	build();
	
	
		googletag.defineSlot('/10719524/Insider_Half_Page', [300, 600], 'div-gpt-ad-1441300801080-0').addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Leaderboard_Top', [[728, 90],[320, 50]], 'div-gpt-ad-1441300801080-1').defineSizeMapping(mapping_leaderboard).addService(googletag.pubads());
		googletag.defineSlot('/10719524/Insider_Medium_Rectangle', [300, 250], 'div-gpt-ad-1441300801080-2').addService(googletag.pubads());

	
	
	
		

		

	googletag.pubads().setTargeting("category","Articles");googletag.pubads().setTargeting("author","Insider Staff");googletag.pubads().setTargeting("title","Check out this fitness-inspiring shot we found on Instagram");
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
			
	});

</script>
<!-- End New Doubleclick Code 5/24/17 -->	

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2557667-35', 'auto');
	  ga('send', 'pageview');

	</script>
	  


</head>
<body class="post-template-default single single-post postid-44605 single-format-standard et-2-column-layout chrome et_includes_sidebar">



			<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
			
				<div class="header-banner">
					<!-- /10719524/Insider_Leaderboard_Top -->
					<div id='div-gpt-ad-1441300801080-1'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-1'); });
					</script>
					</div>	
				</div> <!-- .header-banner -->
		
		

							<a href="http://www.theconcordinsider.com/">
					<img src="http://theconcordinsider.com/wp-content/uploads/2015/08/InsiderLogoBlack-cm-300x86.png" alt="The Concord Insider" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-28719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="http://www.theconcordinsider.com/">Home</a></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="http://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li id="menu-item-40684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40684"><a href="http://www.theconcordinsider.com/cappies-2017/">Cappies 2017</a></li>
<li id="menu-item-30126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="http://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li id="menu-item-28716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="http://www.theconcordinsider.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="http://www.theconcordinsider.com/calendar/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-30508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="http://www.theconcordinsider.com/contact/">Contact</a></li>
<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="http://www.theconcordinsider.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/concord_insider">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/pages/The-Concord-Insider/32882101045">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="http://www.theconcordinsider.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->

	</header> <!-- #main-header -->

	

						<div class="header-nofeatured">
					<h1 class="post-heading" style="position:initial;">Check out this fitness-inspiring shot we found on Instagram</h1>
			</div> <!-- .post-thumbnail -->
	




<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.theconcordinsider.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.theconcordinsider.com/category/articles/">Articles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Check out this fitness-inspiring shot we found on Instagram</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
	
						<p class="post-meta">By <a href="http://www.theconcordinsider.com/author/jon-bodell/" title="Posts by Insider Staff" rel="author">Insider Staff</a> - Feb 13, 2018 | <span class="comments-number"><a href="http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/#respond">0 comments</a></span></p>
						
								
				
										
		<div class='et-image-slider et_sliderfx_fade et_sliderauto_false et_sliderauto_speed_5000 et_slidertype_images'>
			<div class='et-image-slides'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent et-image-slide'><img src="http://www.theconcordinsider.com/wp-content/uploads/2018/02/Insta-ci-021318.jpg" alt="Instagram user @43northnh – the account run by 43 Degrees North Athletic Club, one of the newer fitness centers in Concord – posted this shot of someone pumping iron, presumably at the gym. It may not be the most artistic photo we’ve ever seen, but it sure did fit with the fitness theme of this issue. Doesn’t looking at this photo just make you want to get out there and pick things up and put them down yourself? Sometimes all it takes is one Instagram photo to get you motivated. Instagram user @43northnh" width =906 height=597 /><div class='image_caption'>Instagram user @43northnh – the account run by 43 Degrees North Athletic Club, one of the newer fitness centers in Concord – posted this shot of someone pumping iron, presumably at the gym. It may not be the most artistic photo we’ve ever seen, but it sure did fit with the fitness theme of this issue. Doesn’t looking at this photo just make you want to get out there and pick things up and put them down yourself? Sometimes all it takes is one Instagram photo to get you motivated. Instagram user @43northnh</div><span class='et-image-overlay'> </span></div>
				</div>
			</div>
		</div> <!-- .et-image-slider -->
		
					
					<p>Instagram user @43northnh – the account run by 43 Degrees North Athletic Club, one of the newer fitness centers in Concord – posted this shot of someone pumping iron, presumably at the gym. It may not be the most artistic photo we’ve ever seen, but it sure did fit with the fitness theme of this issue. Doesn’t looking at this photo just make you want to get out there and pick things up and put them down yourself? Sometimes all it takes is one Instagram photo to get you motivated.</p>
<p>Have you taken a cool shot somewhere around Concord? If so, put it on Instagram with the hashtag #concordnh so we can find it. If it’s truly a remarkable work of art, we may just print it here some day.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>
					
					
			
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>					<div class="fromthisissue"><a href="http://www.theconcordinsider.com/issues/?issueyear=2018&issueday=13&issuemonth=02" class="read-more" style="float:right;background-color:#ed0000;">More From This Issue</a></div>					</article> <!-- .entry -->

					

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://1.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a109c31f6f61698f81b2d15b6b9ac69?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Insider Staff							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/&amp;p[images][0]=http://www.theconcordinsider.com/wp-content/uploads/2018/02/Insta-ci-021318-150x150.jpg&amp;p[title]=Check out this fitness-inspiring shot we found on Instagram" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.theconcordinsider.com/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/&amp;text=Check out this fitness-inspiring shot we found on Instagram" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/13/check-out-this-fitness-inspiring-shot-we-found-on-instagram/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theconcordinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='44605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7199f977df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		
		<div id="gcs" style="width:100%;position:relative;border-left:1px solid #E0E0E0;border-right: 1px solid #E0E0E0;">
		
		</div>



	
			<!-- /10719524/Insider_Medium_Rectangle -->
			<div id='div-gpt-ad-1441300801080-2' style='width:300px; height:250px;margin-left:auto;margin-right:auto;padding-bottom:10px;padding-top:10px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-2'); });
			</script>
			</div>
	

 

  

			
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.theconcordinsider.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www.theconcordinsider.com/2018/02/13/there-are-countless-ways-to-get-yourself-in-better-shape/">There are countless ways to get yourself in better shape</a>
									</li>
											<li>
					<a href="http://www.theconcordinsider.com/2018/02/13/capital-area-wellness-coalition-is-doing-work/">Capital Area Wellness Coalition is doing work</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="null-instagram-feed-2" class="widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BZgdzjVliaK/" target="_blank"  class=""><img src="//scontent-dfw5-1.cdninstagram.com/vp/760673d1d0afa3a7218bfeaf19bb9722/5B17D317/t51.2885-15/s640x640/sh0.08/e35/21980872_1621157131249410_6523108759076601856_n.jpg"  alt="If you&#039;re a dog lover you&#039;ll have to check out Irene Richard&#039;s work at Mill Brook Gallery including this one, Golden Doodle." title="If you&#039;re a dog lover you&#039;ll have to check out Irene Richard&#039;s work at Mill Brook Gallery including this one, Golden Doodle."  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/concordinsider/" rel="me" target="_blank" class="">Follow Us on Instagram</a></p></div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">This Week&#8217;s Issue</h4>			<div class="textwidget"><p><a href="http://www.theconcordinsider.com/issues/?issueyear=2018&amp;issueday=06&amp;issuemonth=02"><img style="width: 100%;" src="http://www.theconcordinsider.com/wp-content/uploads/2018/02/coverimage-ci-020618.jpg" /></a></p>
</div>
		</div> <!-- end .widget -->
	
			<!-- /10719524/Insider_Half_Page -->
			<div id='div-gpt-ad-1441300801080-0' style='width:300px; height:600px;margin-left:auto;margin-right:auto;padding-bottom:5px;position:relative;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441300801080-0'); });
			</script>
			</div>
	
		
	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-navigation" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28719"><a href="http://www.theconcordinsider.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28718"><a href="http://www.theconcordinsider.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40684"><a href="http://www.theconcordinsider.com/cappies-2017/">Cappies 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30126"><a href="http://www.theconcordinsider.com/category/community-photos/">Community Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28716"><a href="http://www.theconcordinsider.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30508"><a href="http://www.theconcordinsider.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="http://www.theconcordinsider.com/about/">About</a></li>
</ul>		
		</div> <!-- #footer-bottom -->

			<div class="our_newspaper_family">
					<h4>Our Newspaper Family Includes:</h4>
					<ul>
						<li><a href="http://www.gazettenet.com/" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_gaz.jpg" alt="GazetteNet"></a></li>
						<li><a href="http://www.amherstbulletin.com/" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_amherst.jpg" alt="Amherst Bulletin"></a></li>
						<li><a href="http://www.recorder.com/" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_recorder.jpg" alt="The Recorder"></a></li>
						<li><a href="http://www.valleyadvocate.com/" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_advocate.jpg" alt="Advocate"></a></li>
						<li><a href="http://www.concordmonitor.com" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_cm.jpg" alt="Concord Monitor"></a></li>
						<li><a href="http://www.ledgertranscript.com" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_mlt.jpg" alt="Ledger Transcript"></a></li>
						<li><a href="http://www.vnews.com" target="_blank"><img src="http://6bd.2a6.myftpupload.com/wp-content/uploads/2015/09/newspaper_vnews.jpg" alt="Valley News"></a></li>
					</ul>
				<div class="clear"></div>
				<p class="copyrighttext">Copyright 2015 The Concord Insider</p>
			</div>


	</div> <!-- .page-wrap -->



	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theconcordinsider.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/www.theconcordinsider.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"2c734bcf46"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theconcordinsider.com/wp-content/themes/Nexus/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.7.7'></script>
<script async="async" type='text/javascript' src='http://www.theconcordinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62369;
    _sf_async_config.domain = 'theconcordinsider.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>
<!-- Dynamic page generated in 1.546 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-13 21:36:48 -->

<!-- Compression = gzip -->